Monthly Archives: January 2012

New plugin for Spark with last version 10-01-2012

New plugin for Spark with last version oscam_ymod , mgamd 1.35 , CCcam.sh4 , and MCAS1:04 C+Nl OK , ORF : OK , ORF HD : OK ; I2 is ok – new version of Oscamd.sh4 OSCam_ymod is a special version ........ Read More...